View Single Post
Old 12-08-03, 07:04 PM   #3
Phorem
Registered User
 
Join Date: Dec 2003
Location: Toronto
Posts: 34
Default

"That's not possible. The separation of the agpgart code in 2.6 means that if the amd64-gart module is compiled into the kernel, the agpgart module has to be compiled in too. It simply won't work any other way. "

Well, i guess it won't work then. That's why i gave up on 2.6.0-test11 for now. The only way i could get agp to work with Nvidia module and on this mobo, was to use the 2.4.23 kernel and compile it so the "amd64-agp" module was compiled "INTO" the kernel and agpgart as a module. I can post the config.ini file from my kernel (2.4.23) if ya like.

I don't know if it's the right way, but i spent literally the last 2 weeks ( i'm not joking...ask the wife :-D ) trying to get my agp to work in any mode - 64 or 32 bit. I have posted a million questions on forums and i have emailed Nvidia and have received responses but no avail. Last night, at 5:45 EST (toronto), i did "dmesg" and i posted it above. All i know, is that my agp works for video games. END-O-STORY

Right now, it's the only way i have figured out (TOTALLY on my own) how to get the K8T800-AMD64 and the agpgart to be happy.
__________________
Gentoo Linux-64, AMD64 Athlon 3200, Asus K8V Deluxe, 1 gig(3200 400mhz) ram, GeForce FX5200 128, HP 400i DVD+R+RW, HP ScanJet 2200c, Epson Stylus C84, JVC DRV3000U (firewire - usb), Kodak CX6330

Last edited by Phorem; 12-08-03 at 07:15 PM.
Phorem is offline   Reply With Quote