View Single Post
Old 06-01-11, 05:24 PM   #2
johnc
Registered User
 
Join Date: May 2011
Posts: 92
Default Re: MultiGPU broken in 270.41.06 ?

I'm not familiar with gnome-shell, but have you tried a different display manager? Does gnome-shell use compositing? Have you tried the environment variable for Doom3 that is mentioned in the nvidia installation faq?

I find that multi-gpu performance is better when playing Doom3 and I'm using the 270.41.06 drivers. However it gets super-flaky when compiz is running, so I have to disable it first. So maybe you have a gnome-shell related issued? I have also tried the variety of multi-gpu options (such as AA, SFR, etc.) and found that some options were much less flaky than others on compiz.
johnc is offline   Reply With Quote