View Single Post
Old 06-10-11, 08:46 AM   #53
artem
Registered User
 
Join Date: Jun 2006
Posts: 713
Default Re: NVIDIA, please, fix Adobe Flash 10.2.x and 10.3.x

Adobe Flash Player 10,1,102,64 is almost a year old - it doesn't support VDPAU at all.
artem is offline   Reply With Quote