View Single Post
Old 06-21-11, 06:23 PM   #1
Registered User
Join Date: Dec 2008
Posts: 55
Default KDE Desktop Effects & Fedora 14

KDE Desktop Effects no longer work with KDE 4.6.3 on Fedora 14 x86_64. The only way I can get it to work is to change composting type to XRender which disables many effects. Whenever I log in with root opengl works?

When I try to change to opengl as a normal user it says "Failed to activate desktop effects using given configuration items. . . . . "

Nvidia Driver Version:
NVRM version: NVIDIA UNIX x86_64 Kernel Module 260.19.36 Tue Jan 18 16:56:11 PST 2011
GCC version: gcc version 4.5.1 20100924 (Red Hat 4.5.1-4) (GCC)

Any idea what is wrong? No configuration changes had occurred, however I believe the system was updated. . .

xorg.conf below:

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0

Section "Module"
Load "glx"

Section "Monitor"
Identifier "Monitor0"
ModeLine "1920x1200" 154.00 1920 1968 2000 2080 1200 1203 1209 1235 +HSync +HSync
ModeLine "3840x1200" 308.00 3840 3904 3968 4160 1200 1203 1213 1235 +HSync +VSync
HorizSync 30-83
VertRefresh 56-76

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Leadtek"
BoardName "9600GT"

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
Option "UseEDID" "False"
Option "ExactModeTimingsDVI" "True"
Option "NoLogo" "True"
Option "TwinView" "True"
Option "TwinViewOrientation" "RightOf"
Option "TwinviewXineramaInfo" "True"
Option "TwinViewXineramaInfoOverride" "1920x1200+0+0, 1920x1200+1920+0, 1920x1200+3840+0"
Option "DynamicTwinView" "False"
Option "MetaModes" "1920x1200,3840x1200"
Option "SecondMonitorHorizSync" "30-83"
Option "SecondMonitorVertRefresh" "56-76"
SubSection "Display"
Viewport 0 0
Depth 24
Modes "3840x1200"
dillzz is offline   Reply With Quote