View Single Post
Old 06-22-11, 10:50 PM   #7
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: What about power usage?

Quote:
Originally Posted by johnc View Post
I'm not sure. I guess it depends on what clocks and performance settings the video card defaults to without the X nvidia driver. Of course in text mode the GPUs won't be getting slammed as hard as in a video game or the like, so it would be using less power (watts) in that sense.
I did a comparison with my old APC UPS' readings:

Before "startx" command:
APC : 001,037,0905
DATE : 2011-06-22 20:19:49 -0700
HOSTNAME : MyBox
VERSION : 3.14.8 (16 January 2010) debian
UPSNAME : MyBox
CABLE : USB Cable
MODEL : Back-UPS RS 1500
UPSMODE : Stand Alone
STARTTIME: 2011-06-14 20:44:35 -0700
STATUS : ONLINE
LINEV : 115.0 Volts
LOADPCT : 20.0 Percent Load Capacity
BCHARGE : 100.0 Percent
TIMELEFT : 44.5 Minutes
MBATTCHG : 5 Percent
MINTIMEL : 3 Minutes
MAXTIME : 0 Seconds
SENSE : High
LOTRANS : 097.0 Volts
HITRANS : 138.0 Volts
ALARMDEL : Always
BATTV : 26.8 Volts
LASTXFER : Low line voltage
NUMXFERS : 0
TONBATT : 0 seconds
CUMONBATT: 0 seconds
XOFFBATT : N/A
SELFTEST : NO
STATFLAG : 0x07000008 Status Flag
MANDATE : 2005-03-16
SERIALNO : QB05[deleted]
BATTDATE : 2005-03-16
NOMINV : 120 Volts
NOMBATTV : 24.0 Volts
NOMPOWER : 865 Watts
FIRMWARE : 8.g8 .D USB FW:g8
APCMODEL : Back-UPS RS 1500
END APC : 2011-06-22 20:20:22 -0700

After startx command is run and KDE v3.5.10 desktop with Compiz is up and idling:
APC : 001,037,0905
DATE : 2011-06-22 20:20:49 -0700
HOSTNAME : MyBox
VERSION : 3.14.8 (16 January 2010) debian
UPSNAME : MyBox
CABLE : USB Cable
MODEL : Back-UPS RS 1500
UPSMODE : Stand Alone
STARTTIME: 2011-06-14 20:44:35 -0700
STATUS : ONLINE
LINEV : 115.0 Volts
LOADPCT : 17.0 Percent Load Capacity
BCHARGE : 100.0 Percent
TIMELEFT : 50.6 Minutes
MBATTCHG : 5 Percent
MINTIMEL : 3 Minutes
MAXTIME : 0 Seconds
SENSE : High
LOTRANS : 097.0 Volts
HITRANS : 138.0 Volts
ALARMDEL : Always
BATTV : 26.9 Volts
LASTXFER : Low line voltage
NUMXFERS : 0
TONBATT : 0 seconds
CUMONBATT: 0 seconds
XOFFBATT : N/A
SELFTEST : NO
STATFLAG : 0x07000008 Status Flag
MANDATE : 2005-03-16
SERIALNO : QB0[deleted]
BATTDATE : 2005-03-16
NOMINV : 120 Volts
NOMBATTV : 24.0 Volts
NOMPOWER : 865 Watts
FIRMWARE : 8.g8 .D USB FW:g8
APCMODEL : Back-UPS RS 1500
END APC : 2011-06-22 20:21:49 -0700


Strange that running X makes my UPS show less power used. I guess I shouldn't exit X to save power. :P
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote