View Single Post
Old 07-02-11, 07:43 AM   #9
MaDDeePee
Registered User
 
Join Date: Aug 2010
Posts: 41
Default Re: Inconsistency detected by ld.so: dl-close.c: 275.09

Quote:
Originally Posted by conky View Post
This bug is back in 280.04.

$ cat /proc/driver/nvidia/version
NVRM version: NVIDIA UNIX x86_64 Kernel Module 280.04 Fri Jun 24 10:26:51 PDT 2011
GCC version: gcc version 4.6.0 (Gentoo 4.6.0 p1.2, pie-0.4.5)

$ python -c 'import PyQt4.Qt'
Inconsistency detected by ld.so: dl-close.c: 736: _dl_close: Assertion `map->l_init_called' failed!
Yeah, happens for me too:

Code:
NVRM version: NVIDIA UNIX x86 Kernel Module  280.04  Fri Jun 24 11:38:34 PDT 2011
GCC version:  gcc-Version 4.4.5 (Gentoo 4.4.5 p1.2, pie-0.4.5) 
Inconsistency detected by ld.so: dl-close.c: 736: _dl_close: Assertion `map->l_init_called' failed!
MaDDeePee is offline   Reply With Quote