View Single Post
Old 07-08-11, 05:24 AM   #34
TheSwissKnife
Registered User
 
Join Date: Sep 2010
Posts: 10
Default Re: GF100 VDPAU performance is really not good

Quote:
Originally Posted by Deanjo View Post
With out proper data it is impossible to tell if your issue is the same or not. I can't tell you the amount of times someone has tagged onto another bug report because they thought they had similar issues but the root cause turned out to be something entirely different.



It doesn't take more then a few seconds to read the stickied guides either. They have already told you in those what is needed to properly diagnose an issue. If you can't follow that then it is not surprising that you talking to deaf ears. Posting proper information does not make a thread harder to read, if anything it makes it much simpler as all the pertinent information that is needed is available.



Because the issue isn't if they are interested in linux or not, but if they bother wasting time responding to reports of issues for which the person has provided no data that they require. Every single bug report that I have filed in nearly a decade has been answered either though their email support or these forums. Why? Probably because I provide a complete bug report and not just a "blah blah blah no workie" post/email.
Good for you - I am so happy but I am quite sure you are more than lucky then. This is not my thread and I am not hijacking it. I am commenting that I have the same or at least very very similar issue as the others because I am very sure I do. That should help this thread when someone from NVidia decides to given some feedback - ie more than one person with the issue. It would not take long for someone from NVidia to say.."issue repro'd, happens in the following cases, fix available probably in next 3-6 months" or something like that. It could at least appear in the known issues of each driver.

In another post (my own) I asked a simple question about vdpau - and how it is designed to work in a particular case - 3 posts...long wait...no response from anyone at all...I have been patient...so please stop preaching.
TheSwissKnife is offline   Reply With Quote