View Single Post
Old 07-10-11, 12:16 PM   #4
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Default Re: Could not compile 'gcc-version-check.c' in my Debian box.

I tried installing: libc-dev-bin libc6-dev libklibc-dev linux-libc-dev gcc-4.3-source gcc-4.3 gcc-4.3-base packages through apt-get, but they did not help (same results).

I also tried gcc-4.3-multilib package (is this required too?), but got dependency errors:
# apt-get install gcc-4.3-multilib
Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
gcc-4.3-multilib : Depends: gcc-4.3-base (= 4.3.5-4) but 4.3.5-5 is to be installed
Depends: gcc-4.3 (= 4.3.5-4) but 4.3.5-5 is to be installed

__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote