View Single Post
Old 07-24-11, 12:05 PM   #1
zbiggy
Registered User
 
Join Date: Sep 2002
Posts: 623
Default 280.11: nvidia-installer, nvidia-settings, nvidia-xconfig are still 280.04

Hello,

nvidia-installer, nvidia-settings, nvidia-xconfig are still at 280.04, there is no 280.11 release.
I checked both urls:
ftp://download.nvidia.com/XFree86/
http://cgit.freedesktop.org/~aplattner/
please update source packages of these apps to 280.11.

Please remove from all new driver package releases old headers:
glext.h glxext.h glx.h gl.h
they are very old - mesa provides new. gl.h is really bad because it is for M$ Windows not Linux - I do not know what it does here.
zbiggy is offline   Reply With Quote