View Single Post
Old 07-24-11, 10:09 PM   #1
enssso
Registered User
 
Join Date: Jul 2011
Posts: 2
Default Driver 275.21 fail with xorg 1.10.1 and 7300GT card

Sorry, my english

Distrubution : Kubuntu Natty
Xorg : 1.10.1
Nvidia Card: 7300GT

After updating the nvidia driver to 275.19, this has failed, apparently:

a bit of Xorg.0.log

(...)
[ 1984.570] (--) Depth 24 pixmap format is 32 bpp
[ 1984.579] (II) NVIDIA(0): Setting mode "nvidia-auto-select"
[ 1984.846] (EE) NVIDIA(0): Error recovery failed.
[ 1984.846] (EE) NVIDIA(0): *** Aborting ***
[ 1984.846] (II) Loading extension NV-GLX
[ 1984.970] (WW) NVIDIA(0): The NVIDIA X driver has encountered too many errors. Falling
[ 1984.970] (WW) NVIDIA(0): back to write-back cached memory.
[ 1984.986] (EE) NVIDIA(0): Error recovery failed.
[ 1984.986] (EE) NVIDIA(0): *** Aborting ***
(...)

See complete log attached "nvidia-bug-report.dvi.log.gz", genereted by 'nvidia-bug-report.sh'

This error occurs every time in Xorg and the screen goes black. The graphical environment does not work. I have to press Ctrl + Alt + F1 to open the console login and open the Xorg log files.

Even going back to older versions of the driver 275.09.07, and 260.19.44, or the latest version of the 275.21, or package nvidia-current (driver for nvidia) of Kubuntu Natty, same error occurs.

I used the driver/module uvesa instead of nvidia and graphic environment return to work, but without 3D acceleration, of course : (

Using my 7300GT card with uvesa driver, the card heats up so much that I can not by the hand on the card for 3 seconds. But the card works well for a long period of time without problems, apparently.

Will my 7300GT card crashed? or the driver is at fault? or something?

Thanks for any help...
Attached Files
File Type: gz nvidia-bug-report.dvi.log.gz (62.6 KB, 60 views)
enssso is offline   Reply With Quote