View Single Post
Old 07-27-11, 12:00 PM   #4
AireTamStrm
Registered User
 
Join Date: Nov 2006
Posts: 49
Default Re: GTX470/GTX465 Terrible 2D Performance NVIDIA driver 275.09.07

Quote:
Originally Posted by drhirsch View Post
What kind of bug do you have with a overlapping MTRR configuration?

BTW, you can leave it to the kernel to reconfigure the MTRRs to have no overlap, at the cost of slightly more registers used with setting "MTRR cleanup" in the kernel .config or appending "enable_mtrr_cleanup" at the kernel parameter list.
I've tried both, and neither eliminate the overlap. The only way to kill the "uncacheable" entries is to manually specify the MTRRs myself.

2D, is unbearably slow. I had a chance to re-test my GTX 260, and it was (beyond) significantly faster. I could see traces of the issue, but it was so hard to reproduce with the 260 that I had to be messing with a web browser+some QT4 apps + etc in order to get it to jitter even -slightly-.

Could I get some help from NVIDIA on this? If there is anything in addition to the bug report needed, I need to know.
AireTamStrm is offline   Reply With Quote