View Single Post
Old 07-29-11, 09:24 AM   #1
marco44
Registered User
 
Join Date: Jul 2011
Posts: 3
Default 280.11 seems to break google earth for me

Hi,

As I am a gnome 3 user, I upgraded to 280.11. Since then, I cannot start google earth anymore (segfault at starting, a gdb backtrace pointed me directly to libGL).

I'm using a 64-bit version Linux, and dowgrading to 275 makes google-earth work again (and gnome's extension area not work again).

Has anybody got the same symptoms ?
marco44 is offline   Reply With Quote