View Single Post
Old 07-29-11, 04:35 PM   #5
blue-sky
Registered User
 
Join Date: Jul 2011
Posts: 5
Default Re: bug in nvidia driver for geforce GT520

thank for the advise!
i am wondering why qvdpautest is showing wrong amounts!
i test some h.264 movies (1080P) and all pleyed well by GT520!!!(all my files are 24 fps )
here is output of mplayer
Code:
 mplayer Sherlock.Holmes.2009.1080p.Bluray.x264-002.mkv 
MPlayer SVN-r33805-4.6.1 (C) 2000-2011 MPlayer Team
163 audio & 363 video codecs

Playing Sherlock.Holmes.2009.1080p.Bluray.x264-002.mkv.
libavformat file format detected.
[matroska,webm @ 0x2217140] Estimating duration from bitrate, this may be inaccurate
[lavf] stream 0: video (h264), -vid 0
[lavf] stream 1: audio (dca), -aid 0
[lavf] stream 2: subtitle (text), -sid 0, -slang eng
VIDEO:  [H264]  1920x1080  0bpp  23.976 fps    0.0 kbps ( 0.0 kbyte/s)
Load subtitles in ./
==========================================================================
Forced video codec: ffh264vdpau
Opening video decoder: [ffmpeg] FFmpeg's libavcodec codec family
Selected video codec: [ffh264vdpau] vfm: ffmpeg (FFmpeg H.264 (VDPAU))
==========================================================================
==========================================================================
Opening audio decoder: [ffmpeg] FFmpeg/libavcodec audio decoders
AUDIO: 48000 Hz, 2 ch, s16le, 1536.0 kbit/100.00% (ratio: 192000->192000)
Selected audio codec: [ffdca] afm: ffmpeg (FFmpeg DTS)
==========================================================================
[AO OSS] audio_setup: Can't open audio device /dev/dsp: No such file or directory
AO: [alsa] 48000Hz 2ch s16le (2 bytes per sample)
Starting playback...
[VD_FFMPEG] Trying pixfmt=0.
Movie-Aspect is 1.78:1 - prescaling to correct movie aspect.
VO: [vdpau] 1920x1080 => 1920x1080 H.264 VDPAU acceleration 
[VD_FFMPEG] XVMC-accelerated MPEG-2.
A:  16.7 V:  16.7 A-V: -0.000 ct:  0.095   0/  0  1%  1%  2.1% 2 0
blue-sky is offline   Reply With Quote