View Single Post
Old 08-05-11, 05:56 AM   #1
mbobak
Registered User
 
Join Date: Jan 2009
Posts: 32
Default Problem with Ubuntu 11.04, nvidia-current, and kernel 3.0...

Hi all,

I'm running Ubuntu 11.04, with the lowlatency kernel from the abogani ppa. Recently, that provided me the '3.0.0-7-lowlatency' kernel.

Problem with that is my version of nvidia driver, from 'nvidia-current' package is 270.41.06, which thinks that 3.0 kernel is a development kernel, and the kernel module build fails.

I guess my questions are:
- Has anyone else run into this on Ubuntu 11.04 (or other dists with 3.0 kernel?)
- Will a later version of nvidia driver (280.x) fix the problem?
- Any simple workaround?

Thanks,

-Mark
mbobak is offline   Reply With Quote