View Single Post
Old 08-11-11, 12:10 PM   #12
RAMChYLD
Registered User
 
Join Date: Feb 2005
Location: Malaysia
Posts: 95
Default Re: WHQL 280.26 Released

After upgrading to these drivers, Windows Experience Index reported a massive drop from 7.4 to 6.9 on my first gaming rig. However, it does fix some shadowing issues I've been having on Source engine games (namely, Garry's Mod and Team Fortress 2), and no performance drop can be observed in those games. The WEI remained unchanged on my MCPC.

Installing the drivers, however, was a pain. On my first gaming rig ("Edison"), the installer initially froze up the system whenever it was run. Managed to solve it by uninstalling every single trace of the old drivers, then booting into safe mode, and then installing part of the new drivers, then booting normally and installing the remaining drivers. Looks like Windows, for some reason, crashed whenever the new installer tried to uninstall the old drivers.

On my MCPC ("Helen"), Installation was much smoother. It did not freeze up the system when upgrading. However, the MCPC is now unable to properly shut off when I try to shut down the machine. The shutting down screen appears, LCD goes to sleep, hard disk activity ceases, then it sticks there, with the power light still on. Had to hold down the power switch until it powers down manually.
__________________
Rigs:
  • "Edison" - Phenom II X4 925 AM3 (Deneb), M4N98TD-EVO (nForce980a SLI), ENGTS450 DirectCU 1GB (GeForce GTS450) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 8GB DDR3-1600
  • "Sally" - Athlon64 x2 5000+ AM2 (Brisbane), M4N72-E (nForce750a SLI), ENGTS250 Dark Knight 1GB (GeForce GTS250) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Titanium Fatal1ty Pro, 4GB DDR2-1066
  • "Dongwa" - Phenom II X4 945 AM3 (Deneb), M4N75TD (nForce750a SLI), ENGTX260-216SP 896MB (GeForce GTX260 216SP) x2 (SLI), integrated GeForce8200, SoundBlaster X-Fi Fatal1ty Champion, 8GB DDR3-1600
  • "Helen" - Athlon64 x2 6400+ AM2 (Windsor), M4N78 Pro (GeForce8300), ENGT520 1GB (GeForce GT520), integrated GeForce8300, AuzenTech Prelude X-Fi, 4GB DDR2-1066.
  • "Clementine" - Athlon64 x2 3800+ AM2 (Windsor), TF560A2+ (nForce560), V8402GL26 (GeForce 8400GS), SoundBlaster Live! 5.1, Sonnet Allegro FW400 PCIe, 2GB DDR2-800
RAMChYLD is offline   Reply With Quote