View Single Post
Old 10-04-02, 02:15 PM   #9
Webgraph
Registered User
 
Join Date: Oct 2002
Posts: 19
Default Re: afaik

Quote:
Originally posted by bigredlinux
afaik, it doesn't matter what it labels your Device, as long as it is the same in all places the label is used. All that matters is that your nvidia module is loaded, and the driver will take it from there. From the commandline, what you should do is login and type

startx

and see if x starts...if it doesn't not it will clearly tell you why. Alot of times I find after first installing the driver I have to start kdm or whatever login manager once since the first time after install it defaults to runlevel 3...but that was just my experience.

Continuing with the thread...so are we saying that
when people are talking about a resolution of 1024x768x32 they set the Depth to 24? Is that the short of it?
I tried the startx command and it didn't work. I get errors from the following programs:

kdeinit
ksmserver

There are only two possibilities I see that could fix the problem without reinstalling Linux. The problem is that I don't know how to act on either possibility. The first possibility is to uninstall and reinstall KDE. The other possibility is what you recommended, setting the runlevel to 3. So how would I be able to do this?
__________________
Webgraph
robnet10@mail.com
Webgraph is offline   Reply With Quote