View Single Post
Old 08-12-11, 12:32 PM   #3
interzoneuk
Registered User
 
Join Date: Mar 2005
Posts: 81
Default Re: 280.13 + 3.0.1-rt8 (realtime) - FATAL: modpost: GPL-incompatible module nvidia.ko

Hi.

Thank you for your response.

So I could change the license in the kernel/nv.c file to GPL ?

- wouldn't that break the license as it is not really GPL - i.e would any package created be breaking the GPL?

Is there a way for me to find out which kernel symbol is causing this ? It is obviously from the rt patch...
interzoneuk is offline   Reply With Quote