View Single Post
Old 12-14-03, 05:25 PM   #5
quantaman
Registered User
 
Join Date: Dec 2002
Location: Canada
Posts: 17
Default

XFree86-Mesa0libGL did not want to uninstall

rpm -e XFree86-Mesa-libGL
error: Failed dependencies:
libGL.so.1 is needed by (installed) qt-devel-3.1.2-14
libGL.so.1 is needed by (installed) redhat-lsb-1.3-1
libGL.so.1 is needed by (installed) wxPythonGTK-py2.3-2.4.1.2-1
libGL.so.1 is needed by (installed) qt-designer-3.1.2-14
libGL.so.1 is needed by (installed) vegastrike-0.3.1-gcc3.2
libGL.so.1 is needed by (installed) qt-3.1.2-14
libGL.so.1 is needed by (installed) qt-MySQL-3.1.2-14
libGL.so.1 is needed by (installed) wine-20020605-2
libGL.so.1 is needed by (installed) qt-ODBC-3.1.2-14
libGL.so.1 is needed by (installed) qt-PostgreSQL-3.1.2-14
libGL.so.1 is needed by (installed) juk-1.1-1
libGL.so.1 is needed by (installed) XFree86-libs-4.3.0-42
libGL.so.1 is needed by (installed) chromium-0.9.12-24
libGL.so.1 is needed by (installed) tuxracer-0.61-23
libGL.so.1 is needed by (installed) xawtv-3.88-6
libGL.so.1 is needed by (installed) XFree86-tools-4.3.0-42
libGL.so.1 is needed by (installed) xmms-1.2.8-3.p
libGL.so.1 is needed by (installed) xscreensaver-4.14-2
libGL.so.1 is needed by (installed) kdeartwork-3.1.4-1
libGL.so.1 is needed by (installed) PyQt-3.8.1-2
libGL.so.1 is needed by (installed) xtraceroute-0.9.1-3

and I don't think I should force it.

also neither of the rpms were ever installed, they just made error messages so reinstalling wouldn't make any difference. I havn't edited XF86Config but I attached it anyways
quantaman is offline   Reply With Quote