View Single Post
Old 08-15-11, 09:08 AM   #1
pbc2520
Registered User
 
Join Date: Jul 2011
Location: UK
Posts: 25
Default How do I get Performance Mode = "Desktop" in X Server Settings dialog?

In the X Server Settings dialog on the page GPU 0/PowerMizer - see attached screen capture - how can I get the Performance Mode (labelled 1) to show "Desktop" instead of "Maximum Performance"? I don't believe I am using any of the things listed in the Help (OpenGL, VDPAU, or CUDA) that would cause "Maximum Performance". Is there any way to determine what is causing it?

Setting Preferred Mode to "Adaptive" (labelled 2) does not seem to make any difference. From what I have read, that is to be expected because this related to Performance Levels, not the Performance Mode.

I ask because my Quadro 2000M is running between 52 and 59 celsuis when totally idle and I'm getting a lot of fan usage. I suspect this is causing my terrible battery life.
Attached Thumbnails
Click image for larger version

Name:	NVIDIAXServerSettings_PM.jpg
Views:	211
Size:	57.0 KB
ID:	43141  
pbc2520 is offline   Reply With Quote