View Single Post
Old 08-31-11, 11:31 AM   #29
Licaon
Registered User
 
Licaon's Avatar
 
Join Date: Nov 2004
Location: Between the keyboard and the chair.
Posts: 490
Default Re: [BUG REPORT] `nvidia-smi -a` doesn't work on certain GPUs

Quote:
Originally Posted by Dragoran View Post
It just shows the memory used by all apps combined here which is correct (and also no reason to not show it because it is very easy to do using GL_NVX_gpu_memory_info)
oh, right really useful:
Quote:
==============NVSMI LOG==============
Timestamp : Wed Aug 31 19:28:16 2011
Driver Version : 285.03
Attached GPUs : 1
-----8<-----------8<-----------8<-----------8<-----------8<------
Compute Processes
Not Supported
12. migration/1
Used GPU Memory : 134214407 MB
12. migration/1
Used GPU Memory : 134214407 MB
1. systemd
Used GPU Memory : 134061514 MB
1. systemd
Used GPU Memory : 29 MB
3. ksoftirqd/0
Used GPU Memory : 3840 MB
1. systemd
Used GPU Memory : 0 MB
1. systemd
Used GPU Memory : 134214407 MB
1. systemd
Used GPU Memory : 134214407 MB
1. systemd
Used GPU Memory : 134061512 MB
2. kthreadd
Used GPU Memory : 134061511 MB
2. kthreadd
Used GPU Memory : 134061514 MB
2. kthreadd
Used GPU Memory : 134061511 MB
2. kthreadd
Used GPU Memory : 134061511 MB
1. systemd
Used GPU Memory : 4 MB
1. systemd
Used GPU Memory : 775 MB
1. systemd
Used GPU Memory : 0 MB
1. systemd
Used GPU Memory : 134061523 MB
10. rcun1
Used GPU Memory : 7 MB
1. systemd
Used GPU Memory : 134061521 MB
17. migration/2
Used GPU Memory : 17 MB
1. systemd
Used GPU Memory : 0 MB
1. systemd
Used GPU Memory : 134061523 MB
1. systemd
Used GPU Memory : 4 MB
8. rcun0
Used GPU Memory : 0 MB
mmmmnot
Attached Thumbnails
Click image for larger version

Name:	capturanoua00009.jpg
Views:	206
Size:	95.8 KB
ID:	43169  
Licaon is offline   Reply With Quote