View Single Post
Old 09-05-11, 10:15 PM   #1
fester225
Registered User
 
Join Date: Aug 2011
Posts: 5
Default 280.13 (kind of) installed on Ubuntu Lucid, no run

Running: Ubuntu Lucid

I managed to turn off X server so I could run the 280.13 .run program. Aside from the "pre-install script failed" at line 74" and the "mismatch" messages starting at line 490, everything seems fine at the end when I got "Your X configuration file has been successfully updated. Installation of the NVIDIA Accelerated Graphics Driver for Linux-x86_64 (version: 280.13) is now complete."

Now when I go to NVIDIA V Server Settings I get "You do not appear to be using the NVIDIA X driver. Please edit your X configuration file (just run `nvidia-xconfig` as root), and restart the X server." I've run nvidia-xconfig as root, and still get the same thing.

"15.006099] NVRM: API mismatch: the client has the version 280.13, but
[ 15.006100] NVRM: this kernel module has the version 195.36.24. " makes me think I'm still actually running 195.36.24.

How do I get 280.13 to install/run properly?
Attached Files
File Type: log nvidia-installer.log (35.8 KB, 53 views)
fester225 is offline   Reply With Quote