View Single Post
Old 09-06-11, 06:13 AM   #3
kokoko3k
Registered User
 
Join Date: Jan 2007
Posts: 120
Default Re: Change powermizer frequencies?

i thought the solution was:
Code:
nvidia-settings -a GPUOverclockingState=1 -a GPU2DClockFreqs=300,300
It works for 3d frequencies, but doesn't for 2d.
strange enough, setting 2d clock frequencies right from the nvidia-settings gui works (it changes the lower performance mode of powermizer)

--edit--
solved with this:
Code:
#!/bin/sh
nvidia-settings -a [gpu:0]/GPUOverclockingState=0 #to clear some inconsistences with the gui
sleep 0.5 #just in case...
nvidia-settings -a [gpu:0]/GPUOverclockingState=1 -a [gpu:0]/GPU2DClockFreqs=300,300 -a [gpu:0]/GPU3DClockFreqs=550,900
kokoko3k is offline   Reply With Quote