View Single Post
Old 09-06-11, 04:31 PM   #3
Jacek_Bilski
Registered User
 
Join Date: Sep 2011
Posts: 3
Default Re: Dell Precision M6500 - Nvidia Quadro FX 2800M - Unusable with Gnome3

Hi,

I'm glad that I have found someone wit VERY similar problems.

I have Dell Precision M6500 with nVidia Quadro FX 3800M, I use Ubuntu (I tried 10.10 and 11.04) with GNOME 2, I tried many different versions of nVidia drivers (right now 280.13 I got from PPA, but I also tried 275.19, 275.09.07, 260.19.36). I also had my graphics card replaced 4 times, motherboard 3 times and screen 3 times. But the problem persists. Every now and then my screen goes black (without even backlight) but the system sometimes works (one time I listened to the music for over 15 minutes). This blackout usually happens when I user gnome-terminal with midnight commander and I'm scrolling down some text (as in view file and then use down arrow), I can trigger this error with 95% chance. In general programs which output much on the console in a short time are very "dangerous", for example subversion checking out repository with many small files or glxinfo. Recently closing Liferea usually triggers that blackout too.

After such crash I can find one of two different things in X logs:

1. 95% chances for something like this:
[ 57569.194] (WW) NVIDIA(0): WAIT (2, 6, 0x8000, 0xdfff2fff, 0x0000d47c)
[ 57576.194] (WW) NVIDIA(0): WAIT (1, 6, 0x8000, 0xdfff2fff, 0x0000d47c)
[ 57576.194] (EE) NVIDIA(GPU-0): Failed detecting connected display devices
[ 57587.197] (WW) NVIDIA(0): WAIT (2, 7, 0x8000, 0xdfff2fff, 0x0000d4d4)
[ 57594.197] (WW) NVIDIA(0): WAIT (1, 7, 0x8000, 0xdfff2fff, 0x0000d4d4)
[ 57597.198] (WW) NVIDIA(0): WAIT (2, 7, 0x8000, 0xdfff2fff, 0x0000d508)
[ 57604.198] (WW) NVIDIA(0): WAIT (1, 7, 0x8000, 0xdfff2fff, 0x0000d508)

2. 5% chances for something like this:
[214280.825] (II) NVIDIA dlloader X Driver 280.13 Wed Jul 27 16:55:26 PDT 2011
[214280.825] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[214280.825] (--) using VT number 8
[214280.828] (EE) No devices detected.
[214280.828]
Fatal server error:
[214280.828] no screens found

It doesn't seem relevant whether I use Compiz or not and with what settings. When I tried nv driver there we no problems with stability. Under Windows 7 I can play Witcher 2 for several hours straight without any problems, the same is for Half-Life 2 or Fallout 3/New Vegas so I doubt it's the hardware. But then again running Firefox and/or Thunderbird under Windows can thigger the very same error. Under Linux running 3D application also doesn't trigger this error, I tried for example Unigine Heaven demo.

I attached some of my recently caught nvidia-bug-reports.

Do you have any scenario that is likely to trigger this error? Are you using Windows and also observe similar problems?
Jacek_Bilski is offline   Reply With Quote