View Single Post
Old 09-09-11, 12:30 AM   #6
Dizzle7677
Registered User
 
Dizzle7677's Avatar
 
Join Date: May 2008
Location: Relativity
Posts: 194
Default Re: 280.13 (kind of) installed on Ubuntu Lucid, no run

Quote:
Originally Posted by fester225 View Post

"15.006099] NVRM: API mismatch: the client has the version 280.13, but
[ 15.006100] NVRM: this kernel module has the version 195.36.24. " makes me think I'm still actually running 195.36.24.

How do I get 280.13 to install/run properly?
going back a bit. after shutting down the gdm/xserver session... 'sudo modprobe -r nvidia' in case it's still loaded. Also 'sudo rm /lib/modules/{whatever kernel}/kernel/drivers/video/nvidia.ko' to make sure the old 195.version module is gone also. Then try the install/build.
__________________
Elephants can fly but they have no reason to.
------------------------------------------
Phenom II X3 720 @ 3.5Ghz | Asus M4A785-M | 2 Gig Crucial DDR2 @ 960 Mhz | GeForce GT 440 1024 MB | Linux 3.6.1 / Ubuntu 12.04 / W.I.N.E v1.5.14
Dizzle7677 is offline   Reply With Quote