View Single Post
Old 12-18-03, 03:34 PM   #6
TheOneKEA
Fifteen-K Saiyan Bastard
 
TheOneKEA's Avatar
 
Join Date: Aug 2002
Location: Somewhere in England, waiting for ROTK and drooling over the A64 3000+
Posts: 417
Send a message via ICQ to TheOneKEA Send a message via AIM to TheOneKEA Send a message via Yahoo to TheOneKEA
Default

Quote:
Originally posted by tourettes
See, the problem is, whenever I run Quake3 using any sound modules (i810_audio, alsa intel8x0), i get lockups in Quake3 that locks my X-server cause me to Ctrl-Alt-Backspace. This happens constantly, And I can't figure out what is causing it. The only way I can run Quake3 and not get these lockups is if i either turn off the sound all-together, or run it through artsd (using artsdsp -m quake3), which is not acceptable obviously because of the aweful sound lag.

I pass spdif_status=0 to the module because of statements in the release notes for the driver.



I have followed the directions step by step on the alsa website for setting up the nforce audio.
Perhaps that's it - I don't think Quake 3 supports a 48kHz sampling rate; the highest the 1.32b pointrelease will go is either 22kHz or 44kHz.
__________________
/me \/\/@|\|t5 $$$$$ F0r @|\| u65r 3|33t G@/\/\1|\|G r1G

SCREW THE ADS! http://adblock.mozdev.org/
Proud user of teh Fox of Fire - Mozilla Firefox 0.8

Registered Linux User #289618
TheOneKEA is offline   Reply With Quote