View Single Post
Old 12-18-03, 06:56 PM   #5
kovacs
Registered User
 
Join Date: Dec 2003
Posts: 2
Default

Solved for the P4S800D anyway!

What I did was disable ACPI in the bios, and add these two lines to my XF86Config under "device" (where you change the "nv" to "nvidia"):

Option "NvAGP" "2"
Option "IgnoreDisplayDevices" "TV"

I'm not sure which change did the trick but I suspect it was the "NvAGP" part, which tells X to use AGPGart instead of the nvidia AGP driver. I'm using Slackware 9.1 btw.
kovacs is offline   Reply With Quote