View Single Post
Old 09-29-11, 08:13 AM   #31
Ahmad Samir
Registered User
 
Join Date: Nov 2009
Posts: 13
Default Re: 285.03: X Server 1.11.0 IgnoreABI required to work

Quote:
Originally Posted by ant View Post
Um, bigger numbers are newer than smaller numbers for version numbers. Like v1 versus/vs. v2.
Normally, yes, but the 275.28 driver was released after 280.13 as the 275.28 is from the new long-lived branch release c.f. http://www.nvnews.net/vbulletin/show...70&postcount=7
Ahmad Samir is offline   Reply With Quote