View Single Post
Old 09-30-11, 06:36 PM   #1339
Bearclaw
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by mojoman0 View Post
whoa wont even let me launch the game with old driver. error pops up driver minimum 285.27

edit: got it to launch from chrome, not with ie tho. dont notice any difference between drivers
It will still launch. Just takes a few seconds. I used the older drivers for all of yesterday.
  Reply With Quote