View Single Post
Old 12-19-03, 04:58 AM   #15
legroeder
Registered User
 
Join Date: Dec 2003
Posts: 3
Default Problems with Nvidia-Module and kernel 2.6.0

I've got problems to compile the modules from the Nvidia-1.0-4496-package for the new kernel 2.6.0.

When the installer tries to compile the new modules it says that /lib/modules/2.6.0/build/include/linux/modversions.h is missing

This is my only problem when changing to the 2.6.0 kernel, everything else works fine.

Greets,

Legroeder
legroeder is offline   Reply With Quote