View Single Post
Old 10-03-11, 03:24 PM   #2
joedoe
Registered User
 
Join Date: Mar 2006
Posts: 12
Default Re: X Server 1.11.1 won't work with 173.14.31

Didn't hold my breath and downgraded to xorg 1.7.7. Hopefully a new 173.xx.xx driver is in the making. Just saw the announcement for 285.05.09 (prerelease, for the newer cards), which is said to contain support for the xorg 1.11 ABI.
joedoe is offline   Reply With Quote