View Single Post
Old 10-09-11, 06:59 PM   #45
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Question Re: 285.03: X Server 1.11.0 IgnoreABI required to work

Quote:
Originally Posted by Gusar View Post
One possible fix is here: http://www.nvnews.net/vbulletin/show...8&postcount=15
Nvidia might solve it differently, but until a decision on a final solution is made, you can use the patch form that post to make things work. Or you downgrade X.
How does one use the patch or downgrade in Debian? I used its provided packages through apt-get commands.
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote