View Single Post
Old 10-10-11, 06:29 AM   #47
obiwahnn
Registered User
 
Join Date: Apr 2011
Posts: 5
Default Re: 285.03: X Server 1.11.0 IgnoreABI required to work

What is the situation with ATI cards and drivers? It seemed for a long time like the linux support could become better than NVIDIA's but it never did.
I am using NVIDIA only for 10 years or so but the current support annoys me. There is no support for high res text terminals or good switching from 11 to vt and back.
And now the only reason for picking NVIDIA "working x11 driver - no matter what" is not valid anymore.

Are there alternatives? By now it would not take much to make me switch vendors.
obiwahnn is offline   Reply With Quote