View Single Post
Old 10-10-11, 10:49 AM   #50
Soulsuke
Registered User
 
Join Date: Sep 2011
Posts: 11
Default Re: 285.03: X Server 1.11.0 IgnoreABI required to work

Indeed. And this time, I guess, it was harder to find the cause of the issue, since it only affects cards that don't support trapezoid acceleration, and I guess they do most of the tests on newer cards that support it

Also, it should be noted that all the problems on Debian are happening on Sid, which should be expected to break every now and then since it's the unstable branch... I'm not sure about other distros, but the situation, at least for me, doesn't look as bad as some people say

...I kind of miss Sun definition of 'unstable'
Soulsuke is offline   Reply With Quote