View Single Post
Old 10-10-11, 12:43 PM   #5
Deanjo
Registered User
 
Join Date: Aug 2004
Posts: 301
Default Re: Can't upgrade from 280.13 to 285.05.09 (openSuSE Tumbleweed)

Quote:
Originally Posted by NickLion View Post
So as I see, after restart old kernel module (from 280.13) is loaded, and new libraries can't work with it.
Why it's not replaced with new one?

Hope this info is helpful. Or maybe any other info needed?
Sounds like you didn't run 280.13's uninstall option (--uninstall) before installing the new ones.
Deanjo is offline   Reply With Quote