View Single Post
Old 10-11-11, 01:16 AM   #6
NickLion
Registered User
 
Join Date: Jun 2011
Location: Ukraine
Posts: 8
Default Re: Can't upgrade from 280.13 to 285.05.09 (openSuSE Tumbleweed)

Quote:
Originally Posted by Deanjo View Post
Sounds like you didn't run 280.13's uninstall option (--uninstall) before installing the new ones.
Yes. But with previous versions upgrade proceeded well. Installation of 285.05.09 detects old version and says that 280.13 would be removed.
NickLion is offline   Reply With Quote