View Single Post
Old 10-14-11, 01:03 AM   #9
NickLion
Registered User
 
Join Date: Jun 2011
Location: Ukraine
Posts: 8
Default Re: Can't upgrade from 280.13 to 285.05.09 (openSuSE Tumbleweed)

Quote:
Originally Posted by Nv5-SMURF View Post
Its said before u need to do 'mkinitrd' , why cuz in /boot is a initrd-file wich has the nvidia driver inside wich is loaded at boot

if u try to start X in init3 and do xinit u get bounced back in console with the remark older driver version incompatible with the library version

u should check also /etc/sysconfig/kernel if NO_KMS_IN_INITRD="yes" is set
Why this is needed in new version and wasn't needed in previous upgrades?
NickLion is offline   Reply With Quote