View Single Post
Old 10-16-11, 12:05 PM   #1
Rixasha
Registered User
 
Join Date: Oct 2011
Posts: 5
Default Nvidia driver version 96.43.19 module corrupted on Scientific Linux 6

On Scientific Linux 6 (perhaps also on Red Hat Enterprise Linux 6), trying to load the compiled kernel module for legacy driver 96.43.19 fails with an error message like this:
insmod: error inserting './usr/src/nv/nvidia.ko': -1 Accessing a corrupted shared library
Simultaneously, this is logged:
Verify ELF error [sec 33 note 12] (assertion 286)
Module failed ELF checks
The installer quits after it has compiled the module and failed to load it. I'm attaching the log.
Any ideas?
Rixasha is offline   Reply With Quote