View Single Post
Old 10-16-11, 02:56 PM   #1
fang90
Registered User
 
Join Date: Oct 2011
Posts: 1
Exclamation [gt555m(0deb)] Won't work in Ubuntu 11.10

Hello. I use Ubuntu 11.10 on my laptop Lenovo Y570 and have trouble with activating discrete video card nvidia gt555m(01:00.0 0300: 10de:0deb (rev a1) (prog-if 00 [VGA controller])). When I install official driver from Nvidia download page(http://www.nvidia.com/object/linux-d...09-driver.html), and run it from bumblebee (application for switching between two video cards) I get error:
Code:
[    71.825] (EE) NVIDIA(0): Failed to initialize the NVIDIA GPU at PCI:1:0:0.  Please
[    71.825] (EE) NVIDIA(0):     check your system's kernel log for additional error
[    71.825] (EE) NVIDIA(0):     messages and refer to Chapter 8: Common Problems in the
[    71.825] (EE) NVIDIA(0):     README for additional information.
[    71.825] (EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
[    71.825] (II) UnloadModule: "nvidia"
[    71.825] (II) Unloading nvidia
[    71.825] (II) UnloadModule: "wfb"
[    71.825] (II) Unloading wfb
[    71.825] (II) UnloadModule: "fb"
[    71.825] (II) Unloading fb
[    71.825] (EE) Screen(s) found, but none have a usable configuration.
[    71.825] 
Fatal server error:
[    71.825] no screens found
and dmesg say
Code:
[   72.053746] NVRM: failed to copy vbios to system memory.
[   72.056942] NVRM: RmInitAdapter failed! (0x30:0xffffffff:864)
[   72.056950] NVRM: rm_init_adapter(0) failed
But my video card supported in last drivers - http://www.nvidia.com/object/linux-d...09-driver.html
How to fix it?
Sorry for my terrible English...
Attached Files
File Type: gz nvidia-bug-report.log.gz (52.9 KB, 48 views)

Last edited by fang90; 10-16-11 at 03:04 PM. Reason: add nvidia-bug-report
fang90 is offline   Reply With Quote