View Single Post
Old 12-20-03, 01:57 PM   #20
quantaman
Registered User
 
Join Date: Dec 2002
Location: Canada
Posts: 17
Default

I tried installing the drivers with RPMs earlier but it didn't work (ie gave conflicts and never installed). I'm currently using the NVIDIA-Linux-x86-1.0-4620-pkg1.run installer, I didn't even know of the RPMs until this thread, and I had the texture problems before I had the can't start OpenGl problem. So it seems like there might be something from some other RPMs that is conflicting so a couple questions.
What RPMs would I remove?
and
Also how do I "point any program trying to load the Mesa libraries to the standard libGL files, then run ldconfig as root to update the cache"?
quantaman is offline   Reply With Quote