View Single Post
Old 12-20-03, 05:07 PM   #1
TheFueley
Registered User
 
Join Date: Dec 2003
Posts: 1
Default GeForce3, Suse9, and 3D

trying to to get 3D accel. enabled on my Suse9 distro. I have installed the nvidia module from nvidia site. got it working and all. Under Suse's config utility (Yast2), i config it to have 3d enabled. it tells me that i have to restart X in order for changes to take effect. so i do(reboot) and check it again. It never ticks the 3d enabled. so im wondering what can i add to my XF86Config file to make it enable 3D manually? TIA
__________________
TheFueley
TheFueley is offline   Reply With Quote