View Single Post
Old 10-26-11, 01:05 PM   #39
ant
A GeForced Ant
 
ant's Avatar
 
Join Date: Sep 2002
Location: An Ant Farm
Posts: 348
Question Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by darck View Post
Debian unstable 64 bit - FF 7.0.1 - 290.03 - 8800 GTS 512

Always crashing here too. It works with the 285.05.09 version, but I get the laggy rendering in exchange ... And 285.03 doesn't support Xorg 1.11

...
Can you use Flash v10 for now?
__________________
Ant @ The Ant Farm (http://antfarm.ma.cx) and Ant's Quality Foraged Links (http://aqfl.net).
ant is offline   Reply With Quote