View Single Post
Old 11-01-11, 10:56 AM   #3
joedoe
Registered User
 
Join Date: Mar 2006
Posts: 12
Default Re: X Server 1.11.1 won't work with 173.14.31

It's been some time since the ABI incompatibility issue with Xorg 1.11 and the 173xx driver arose. (See also http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=643584).

NVidia, is there any update on the situation? Is this issue going to be fixed and if so, would that be before the end of 2011?
joedoe is offline   Reply With Quote