View Single Post
Old 11-01-11, 10:23 PM   #54
gedaliah_atl
Registered User
 
Join Date: Nov 2011
Posts: 1
Default Re: flashplugin crashes when using ONLY nvidia 290.03

Quote:
Originally Posted by ioni View Post
Hi,

after upgrading to that version i noticed that flashplugin 11.0.1.152 crashes all the time, youtube from time to time and every time when the website has a lot of flash embedded.

184057.714533] plugin-containe[1142]: segfault at 2033663c ip b5e534a6 sp bfe31788 error 4 in libc-2.14.so[b5de0000+162000]


too bad that i cannot get a proper debugging.
I'm on Debian Sid 64-bit except for pinning Nvidia 290.03 from Experimental. I have the constant crashes in 64-bit Flash 11.0.1.152 but my approach is to use 32-bit Flash 11.0.1.152 instead and use nspluginwrapper. Flash (so far only tried YouTube) seems fine.

Instructions below are a bit dated, didn't find ia32-libs-libnss3 ia32-libs-gtk but that doesn't seem to be an issue.

tar -zxvf install_flash_player_10_linux.tar.gz #unpacks libflashplayer.so
mv /full/path/to/libflashplayer.so /permanent/location
sudo aptitude install nspluginwrapper ia32-libs ia32-libs-libnss3 ia32-libs-gtk
nspluginwrapper -v -i /permanent/location/libflashplayer.so
gedaliah_atl is offline   Reply With Quote