View Single Post
Old 11-02-11, 05:51 AM   #10
stadel
Registered User
 
Join Date: Nov 2011
Posts: 1
Default Re: GTX590 riches only 553 MHZ with 270.40 and 270.41 drivers

We have the exact same problem and we have 20 gtx590 cards in 5 nodes.
Also, we tried unsuccessfully to up the fan speeds on the cards from 50%, all we got was a seg fault. Further, setting Option "Coolbits" "1" did not give us the extra menu tab in nvidia-settings. Any help on these issues would be greatly appreciated! We can probably live with 553 MHz, but it is irritating.

We are running Scientific Linux (carbon):

Linux version 2.6.32-131.12.1.el6.x86_64 (mockbuild@spacewalk.fnal.gov) (gcc version 4.4.5 20110214 (Red Hat 4.4.5-6) (GCC) ) #1 SMP Tue Aug 23 11:13:45 CDT 2011

Here the output regarding nvidia from dmesg.

nvidia: module license 'NVIDIA' taints kernel.
Disabling lock debugging due to kernel taint
ib_qib 0000:0a:00.0: IB0:1 got a lid: 0x4
nvidia 0000:04:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
nvidia 0000:04:00.0: setting latency timer to 64
nvidia 0000:05:00.0: enabling device (0006 -> 0007)
nvidia 0000:05:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
nvidia 0000:05:00.0: setting latency timer to 64
vgaarb: device changed decodes: PCI:0000:05:00.0,olddecodes=io+mem,decodes=nonew ns=none
nvidia 0000:08:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
nvidia 0000:08:00.0: setting latency timer to 64
nvidia 0000:09:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
nvidia 0000:09:00.0: setting latency timer to 64
vgaarb: device changed decodes: PCI:0000:09:00.0,olddecodes=io+mem,decodes=nonew ns=io+mem
vgaarb: transferring owner from PCI:0000:09:00.0 to PCI:0000:8a:00.0
nvidia 0000:85:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
nvidia 0000:85:00.0: setting latency timer to 64
nvidia 0000:86:00.0: enabling device (0006 -> 0007)
nvidia 0000:86:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
nvidia 0000:86:00.0: setting latency timer to 64
vgaarb: device changed decodes: PCI:0000:86:00.0,olddecodes=io+mem,decodes=nonew ns=none
nvidia 0000:89:00.0: PCI INT A -> GSI 16 (level, low) -> IRQ 16
nvidia 0000:89:00.0: setting latency timer to 64
nvidia 0000:8a:00.0: enabling device (0006 -> 0007)
nvidia 0000:8a:00.0: PCI INT A -> GSI 18 (level, low) -> IRQ 18
nvidia 0000:8a:00.0: setting latency timer to 64
vgaarb: device changed decodes: PCI:0000:8a:00.0,olddecodes=io+mem,decodes=nonew ns=none
NVRM: loading NVIDIA UNIX x86_64 Kernel Module 270.41.19 Mon May 16 23:32:08 PDT 2011
stadel is offline   Reply With Quote