View Single Post
Old 10-05-02, 05:16 PM   #3
beaulieu
Registered User
 
Join Date: Sep 2002
Posts: 2
Default

Hi,

We were finally able to get a setup yesterday but not with nV.
This following setup was provided by a Toshiba technician from
Montreal. Of this setup (see below) we found we also had to
commented out three lines in the "XF86Config-4" file:

Load "GLCORE"...
Load "dri"...
Load "glx"...

I am happy with this since I am able to run all my own programmes
and imaging packages. This will do until we can get the proper
nV driver.

Although RedHat8.0 is out now, I have not tried it yet. Maybe it
will help but we may have to wait for the new driver also.

This recipe is probably very similar, if not the same, as
Mr Scarrillo just posted. I have not yet had time to verify
this.


Best regards,

Dr Beaulieu

******************************
From Toshiba technician:

You need to install 2 packages from the 3rd Redhat 7.3 CD.

rpm -Uvh XFree86-compat-modules-3.3.6-44.i386.rpm
rpm -Uvh XFree86-FBDev-3.3.6-44.i386.rpm

run the following command:

Xconfigurator --usefbdev

follow these steps:

Click OK
Click OK
Click Custom and OK
Click OK
Select "Monitor that can do 1280x1024 @ 60Hz and Click OK Select 50-70
Hz and Click OK Click Don't Probe Select 32MB and click OK Select "No
Clockchip Setting (Recommended) and Click OK Select 1280x1024 in all 3
sections and Click OK Click Skip Click OK


Edit the /etx/X11/XF86Config-4
Change the Section "Screen" to reflect this:

Section "Screen"
Identifier "Screen0"
Device "Linux Frame Buffer"
Monitor "My Monitor"
DefaultDepth 16
Subsection "Display"
Depth 24
Modes "1280x1024"
EndSubSection
Subsection "Display"
Depth 16
Modes "1280x1024"
EndSubSection
Subsection "Display"
Depth 8
Modes "1280x1024"
EndSubSection
EndSection

Edit the /etc/grub.conf file and add the vga=0x31A line. So change this
line

kernel /vmlinuz-2.4.18-3 ro root=/dev/hda2 hdc=ide-scsi

to this
kernel /vmlinuz-2.4.18-3 ro vga=0x31A root=/dev/hda2 hdc=ide-scsi
****************************
__________________
sfb
beaulieu is offline   Reply With Quote