View Single Post
Old 07-28-02, 08:15 AM   #2
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105

What I think is that the SIS 645 chipset is too new and because of that it isn't supported by the Nvidia drivers. That doesn't have to mean you can't get AGP. (no AGP makes the drivers a little slower in 3d upto 10% I think)

The first thing to try is the following. We'll try to disable all AGP support. To do that add the following line to the screen or device section of your XF86Config-4 file:
Option "NvAGP" "0"

If that doesn't work you might want to try agpgart. The nvidia drivers support two ways of doing AGP: builtin AGP and agpgart. Agpgart is part of the linux kernel and might have support for the Sis 645 chipset. To enable agpgart add:
Option "NvAGP" "2"

These things might help if the problem is really AGP related. (Had someone in the past using older drivers for who something like this helped. He was using an unsupported Serverworks chipset at the time)

Please post your current XF86Config-4 file if this doesn't help.
Thunderbird is offline   Reply With Quote