View Single Post
Old 11-19-11, 07:38 AM   #1
Txema
Registered User
 
Join Date: Aug 2008
Posts: 50
Default Drivers later than 270.41.19 cause graphical errors in WoW

I've been seeing errors in World of Warcraft for a time now and today i decided to make some testing. I've found that this started when updating from version 270.41.19 (the last working version in gentoo's portage).

If i update that version this is what i get:

The light/lighting effects are shown "in boxes"




And the shadows turn pitch black



My config.wtf:
Quote:
SET locale "esES"
SET portal "es"
SET hwDetect "0"
SET gxApi "opengl"
SET gxRefresh "60"
SET gxMultisampleQuality "0.000000"
SET videoOptionsVersion "3"
SET movie "0"
SET mouseSpeed "1"
SET Gamma "1.000000"
SET readTOS "1"
SET readEULA "1"
SET readTerminationWithoutNotice "1"
SET showToolsUI "1"
SET accounttype "LK"
SET Sound_OutputDriverName "System Default"
SET Sound_MusicVolume "1"
SET Sound_AmbienceVolume "0.60000002384186"
SET farclip "947"
SET particleDensity "0.69999998807907"
SET groundEffectDist "80"
SET environmentDetail "1.25"
SET gameTip "88"
SET textureFilteringMode "4"
SET Sound_SFXVolume "0.40000000596046"
SET Sound_ZoneMusicNoDelay "1"
SET DesktopGamma "1"
SET checkAddonVersion "0"
SET gxResolution "1680x1050"
SET gxWindow "1"
SET gxFixLag "0"
SET componentTextureLevel "9"
SET shadowLevel "0"
SET specular "1"
SET groundEffectDensity "24"
SET projectedTextures "1"
SET weatherDensity "1"
This forces me to stay in 2.6.39 kernel and 1.10 xorg-server so i'd appreciate any help.

Thanks
Txema is offline   Reply With Quote