View Single Post
Old 11-25-11, 07:55 AM   #1
ania
Registered User
 
Join Date: Nov 2011
Posts: 2
Default GTX 260 freeze + crazy colours

My GTX 260 randomly freezes and displays crazy psychedelic colours, as in the attached picture.
The system doesn't react (can't go into console), and after a while shuts down.

Any ideas?

The fan speed seems to be stuck at 40% (PowerMizer changes the performance level, but fan speed is constant always), so I'm wondering if it could be some problem with overheating (but I can't check the temperature when it happens, because of the crazy system freeze).

Normal temperatures are between 40-45 C and I haven't noticed it rising much more (but I do not always watch it).

The card was bought in July 2009, I don't remember when the problems started but it's at least one year now, sometimes it runs fine for a month, sometimes it crashes frequently (yesterday 3 times, when I was using the graphics application Blender).

I'm on OpenSuse 12.1 and KDE 4.2.7 r5 now, but the same happened previously on Xubuntu/Xfce and OpenSuse/Gnome. I've read some posts about the same problem with the same card in Windows (includinig fan speed stuck at 40%) so I wonder if it's a hardware problem and not from the driver?

GPU: GeForce GTX 260 Sonic 216SP
Operating System: Linux-x86_64
NVIDIA Driver Version: 285.05.09

AMD Phenom(tm) II X4 955 Processor (4x 3200 MHz)
RAM 2x DIMM 4 GB DDR2-800 Kit (4096 MB) ICIEM0
PSU StealthXStream 700W (700 Watt)
Mainboard GA-MA790X-UD3P (AMD 790X) GEEG27
Attached Thumbnails
Click image for larger version

Name:	grafik.jpg
Views:	170
Size:	207.8 KB
ID:	43462  
ania is offline   Reply With Quote