View Single Post
Old 11-25-11, 09:10 AM   #75
d820user
Registered User
 
Join Date: Sep 2011
Posts: 4
Default Re: Desktop freeze with 270.x drivers, KDE 4 and Compiz

It is good to hear that some people experience progress. Unfortunately the 290.10 driver doesn't seem to work on my system. I'm getting a black screen. Grepping NVIDIA from Xorg.0.log gives:

[ 59.415] (II) Module glx: vendor="NVIDIA Corporation"
[ 59.458] (II) NVIDIA GLX Module 290.10 Wed Nov 16 18:01:24 PST 2011
[ 59.585] (II) Module nvidia: vendor="NVIDIA Corporation"
[ 59.627] (II) NVIDIA dlloader X Driver 290.10 Wed Nov 16 17:41:10 PST 2011
[ 59.627] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
[ 59.754] (II) NVIDIA(0): Creating default Display subsection in Screen section
[ 59.754] (==) NVIDIA(0): Depth 24, (==) framebuffer bpp 32
[ 59.754] (==) NVIDIA(0): RGB weight 888
[ 59.754] (==) NVIDIA(0): Default visual is TrueColor
[ 59.754] (==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
[ 59.754] (**) NVIDIA(0): Option "NoLogo"
[ 59.754] (**) NVIDIA(0): Option "AddARGBGLXVisuals" "true"
[ 59.754] (**) NVIDIA(0): Enabling 2D acceleration
[ 61.617] (EE) NVIDIA(0): Failed to get supported display device(s)
[ 61.687] (WW) NVIDIA(GPU-0): Failed to query OR info 0x24
[ 61.753] (II) NVIDIA(0): NVIDIA GPU GeForce Go 7300 (G72) at PCI:1:0:0 (GPU-0)
[ 61.753] (--) NVIDIA(0): Memory: 262144 kBytes
[ 61.753] (--) NVIDIA(0): VideoBIOS: 05.72.22.21.fe
[ 61.753] (II) NVIDIA(0): Detected PCI Express Link width: 16X
[ 61.753] (--) NVIDIA(0): Interlaced video modes are supported on this GPU
[ 61.753] (--) NVIDIA(0): Connected display device(s) on GeForce Go 7300 at PCI:1:0:0
[ 61.753] (--) NVIDIA(0): none
[ 61.753] (EE) NVIDIA(0): No display devices found for this X screen.

Even in it's broken state, the 285.05.09 is more usefull.
d820user is offline   Reply With Quote