View Single Post
Old 11-30-11, 09:21 PM   #3
cypherpunks
Registered User
 
Join Date: Apr 2004
Posts: 1
Default Re: nvidia-96xx xorg 1.11

Me three! -ignoreABI puts up some legible graphics for a few seconds, bit it doesn't last:
Quote:
================ WARNING WARNING WARNING WARNING ================
This server has a video driver ABI version of 11.0 that is not
supported by this NVIDIA driver. Please check
http://www.nvidia.com/ for driver updates or downgrade to an X
server with a supported driver ABI.
================================================== ===============
(WW) NVIDIA: The driver will continue to load, but may behave strangely.
(WW) NVIDIA: This server has an unsupported input driver ABI version (have 13.0, need < 13.0). The driver will continue to load, but may behave strangely.
Warning: Xalloc: requesting unpleasantly large amount of memory: 0 bytes.
Warning: Xalloc: requesting unpleasantly large amount of memory: 0 bytes.
Warning: Xalloc: requesting unpleasantly large amount of memory: 0 bytes.
Warning: Xalloc: requesting unpleasantly large amount of memory: 0 bytes.

Backtrace:
0: /usr/bin/X (xorg_backtrace+0x37) [0xa7818197]
1: /usr/bin/X (0xa7693000+0x188caa) [0xa781bcaa]
2: (vdso) (__kernel_rt_sigreturn+0x0) [0xa767540c]
3: /usr/lib/xorg/modules/drivers/nvidia_drv.so (0xa5f0e000+0x59f583) [0xa64ad583]
Segmentation fault at address 0x10

Fatal server error:
Caught signal 11 (Segmentation fault). Server aborting


Please consult the The X.Org Foundation support
at http://wiki.x.org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.

Server terminated with error (1). Closing log file.
xinit: connection to X server lost
cypherpunks is offline   Reply With Quote